Author Topic: Vompclient 0.5.2 on Raspberry4B  (Read 352 times)

Offline herb

  • Jr. Member
  • **
  • Posts: 5
    • View Profile
Vompclient 0.5.2 on Raspberry4B
« on: February 06, 2022, 16:06:15 »
Hello,

after I crashed with my little efforts to get into work the last version of the vomplient (0.5.2) on a rasp4B I wanted to know whether or not a port to the new hardware is planned.  I noticed that compiling the git version of the vompclient is possible using the last buster OS-version -  in the moment called Raspberry Pi OS Lite (Legacy). However the executable is crashing when the video module is initiated during CEC commmunication with the TV. So the GPU interface seems to be the problem.

See also the 2 debug files as output via

> vomplient -n -d

from a running raspi1B and a raspi4B.


Any answers are welcome!

Herbert