Author Topic: Client hang up as soon a VideoStream should be displayed  (Read 38298 times)

Offline MartenR

  • Hero Member
  • *****
  • Posts: 789
    • View Profile
Re: Client hang up as soon a VideoStream should be displayed
« Reply #60 on: December 22, 2006, 18:19:43 »
@hlob

Have you remove the Fraunhofer Codec and does this help?

If it does not work, it might be that the decoder support not our media type(Version 5 and 6 does).(Is it a regular Powerdvd 7, no demo version or something else?) So it might be that I have to add support for an additional mediatype, can you please post the details of the two Powerdvds, so that I can decide, if this is possible and which media type I should use.
(Maybe also for the video decoder, it can be that they dropped there also some support).

Marten

Offline MartenR

  • Hero Member
  • *****
  • Posts: 789
    • View Profile
Re: Client hang up as soon a VideoStream should be displayed
« Reply #61 on: December 23, 2006, 10:20:24 »
@hlob
I've found a bug in the mediatype structure, I have fixed this and send you a test version in order that you can test if this was the reason.

Marten

Offline GTRDRIVER

  • Full Member
  • ***
  • Posts: 32
    • View Profile
Re: Client hang up as soon a VideoStream should be displayed
« Reply #62 on: December 30, 2006, 17:15:04 »
Hi again

can you also send me the TEST-Version ?

CU

Offline MartenR

  • Hero Member
  • *****
  • Posts: 789
    • View Profile
Re: Client hang up as soon a VideoStream should be displayed
« Reply #63 on: December 30, 2006, 18:54:24 »
@GTRDRIVER

This test version belongs only to bugs in the audio structure (thus to hlobs problem) and not to your problem, so this would be of no use here.
For a further diagnosis, it would be better if you answer my last questions to you(quote):
Quote
Can you please determine which version, maybe the version of your intervideo product (windvd , windvr, ulead version ) or the decoder version you uses.
 Search for ivivideo.ax on your computer, report  the paths where you find it and the file version, press in explorer right mouse button on the files, select properties and then go to version tab and report the versions.
After we managed to determine the version I'll try to get a demo version of the same version and see whats happening.

This would get the bug fixes in your case a step further.

Marten

Offline hlob

  • Jr. Member
  • **
  • Posts: 11
    • View Profile
    • Email
Re: Client hang up as soon a VideoStream should be displayed
« Reply #64 on: January 24, 2007, 22:34:54 »
Hello,
at fist, sorry for not answering for that long, I was tied up in work though. In the meantime I have a new install but the same problem, ie. no picture nor sound on recordings, no sound on radio. Marten, still interested in the information you requested last time or did your focus already move on?
br, hlob

Offline MartenR

  • Hero Member
  • *****
  • Posts: 789
    • View Profile
Re: Client hang up as soon a VideoStream should be displayed
« Reply #65 on: January 25, 2007, 06:13:13 »
Well in the meantime I have changed a lot on this part, so I think we should move on after 0.2.6 release.
Correction: For some reason this changes will appear at 0.2.7 release, so that we have to move on after this.

Marten
« Last Edit: January 27, 2007, 07:00:06 by MartenR »

Offline hlob

  • Jr. Member
  • **
  • Posts: 11
    • View Profile
    • Email
Re: Client hang up as soon a VideoStream should be displayed
« Reply #66 on: January 25, 2007, 23:50:53 »
Alright, looking forward for it already ;)

Well in the meantime I have changed a lot on this part, so I think we should move on after 0.2.6 release.

Marten