Author Topic: Can't build dev environment on Gentoo or Ubuntu 9.10..  (Read 3772 times)

Offline rdoac

  • Full Member
  • ***
  • Posts: 108
    • View Profile
Can't build dev environment on Gentoo or Ubuntu 9.10..
« on: February 24, 2010, 18:18:20 »
Tried Makedev-5 and 6..

I even got as far as patching collect2.c to allow makedev-6 to work a bit further, but now I get a buffer overflow error.

Can someone with a dev env. put up a client binary dongle which works with the latest cvs so I can use my hardware mvp's at the same time as testing the new windows beta builds?

Offline rdoac

  • Full Member
  • ***
  • Posts: 108
    • View Profile
Re: Can't build dev environment on Gentoo or Ubuntu 9.10..
« Reply #1 on: September 10, 2010, 14:58:28 »
In case anyone else has this problem, I have created a VMware Ubuntu 6.10 just for compiling the vomp dongle.  VMware server 2 is free, as is VMware player.