Author Topic: somtimes works, sometimes black screen  (Read 4227 times)

Offline hoschbes

  • Jr. Member
  • **
  • Posts: 2
    • View Profile
somtimes works, sometimes black screen
« on: March 06, 2009, 10:17:42 »
hi,

sorry for bad english.


after installing dvd software and setting up the right filter in vomp options menu, watching the recordings works fine.

watching tv program works sometimes. sometimes the screen is all black, no sound but i can see the at osd witch tv-program is currently running. after a couple of restarts suddently everything works fine, but if i switch channels a few times, the same error again=no sound and black screen and still working osd display.

I downloaded vompserver from cvr(sorry, i cant find the version in the source, i downloaded it yesterday 5.3.2008) and use the newest vomp4windows client. my vdr is 1.6.0 and came with the ubuntu distribution.

here is my debug log, i startet vomp4win and there was a black screen while i tried to watch tv:
 
Code: [Select]
[..]
10:39:37.000468 [debug]  Channel - C.17 loaded, VPid=369, numApids=1, numDpids=0, numSpids=0 TPid=375
10:39:37.000468 [debug]  Channel - APid 370 deu
10:39:37.000468 [debug]  PlayerLiveTV - Demuxer pids: 369 370
10:39:37.000468 [debug]  VDR - RR sleep - opcode 6
10:39:37.000468 [debug]  VDR - Rxd a response packet, requestID=48, len=4
10:39:37.000468 [debug]  VDR - RR unsleep
10:39:37.000468 [debug]  VDR - VDR said 1 to start streaming request
10:39:38.000062 [debug]  Demux - Aspect ratio difference signalled
10:39:38.000062 [debug]  PlayerLiveTV - Callback from demuxer
10:39:38.000062 [debug]  PlayerLiveTV - Demuxer said video is 4:3 aspect, switching TV
10:39:38.000078 [debug]  Command - PMFOS called
10:39:38.000078 [debug]  Demuxer - Entering audio sync: Video PTS = 3799626344
10:39:38.000078 [debug]  Command - processing message 22
10:39:38.000078 [debug]  Demuxer - Entering audio sync: Audio PTS = 3799547506
10:39:38.000078 [debug]  Command - Sending message to boxstack
10:39:38.000078 [debug]  BoxStack - sending message from box 0003E488 to box 012026B8 22
10:39:38.000078 [debug]  BoxStack - Locked for update
10:39:38.000078 [debug]  BoxStack - Unlocked for update
10:39:38.000968 [debug]  Demuxer - Leaving  audio sync: Audio PTS = 3799633906
10:39:38.000984 [debug]  PlayerLiveTV - afeed video startup
10:39:38.000984 [debug]  PlayerLiveTV - Switch from state 2 to state 3
10:39:38.000984 [debug]  VFeed - Released
10:39:39.000046 [debug]  PlayerLiveTV - Prebuffering 33%
10:39:39.000046 [debug]  Command - PMFOS called
10:39:39.000046 [debug]  Command - processing message 22
10:39:39.000046 [debug]  Command - Sending message to boxstack
10:39:39.000046 [debug]  BoxStack - sending message from box 0003E488 to box 012026B8 22
10:39:39.000046 [debug]  VVideoRec - Prebuffering - 33
10:39:39.000093 [debug]  BoxStack - Locked for update
10:39:39.000093 [debug]  BoxStack - Unlocked for update
10:39:39.000140 [debug]  PlayerLiveTV - Prebuffering 66%
10:39:39.000140 [debug]  Command - PMFOS called
10:39:39.000140 [debug]  Command - processing message 22
10:39:39.000140 [debug]  Command - Sending message to boxstack
10:39:39.000140 [debug]  BoxStack - sending message from box 0003E488 to box 012026B8 22
10:39:39.000140 [debug]  VVideoRec - Prebuffering - 66
10:39:39.000140 [debug]  BoxStack - Locked for update
10:39:39.000140 [debug]  BoxStack - Unlocked for update
10:39:39.000328 [debug]  PlayerLiveTV - Prebuffering 100%
10:39:39.000328 [debug]  Command - PMFOS called
10:39:39.000328 [debug]  PlayerLiveTV - Switch from state 3 to state 4
10:39:39.000328 [debug]  Command - processing message 22
10:39:39.000328 [debug]  Command - Sending message to boxstack
10:39:39.000328 [debug]  BoxStack - sending message from box 0003E488 to box 012026B8 22
10:39:39.000328 [debug]  VVideoRec - Prebuffering - 100
10:39:39.000328 [debug]  BoxStack - Locked for update
10:39:39.000328 [debug]  BoxStack - Unlocked for update
10:39:39.000328 [debug]  BoxStack - Locked for update
10:39:39.000328 [debug]  BoxStack - Unlocked for update
10:39:39.000812 [debug]  VVideoLiveTV - Set player to channel 15
10:39:39.000812 [debug]  PlayerLiveTV - setChannel
10:39:39.000812 [debug]  VVideoLiveTV - Done Set player to channel 15
10:39:39.000812 [debug]  PlayerLiveTV - start new stream
10:39:39.000812 [debug]  PlayerLiveTV - Switch from state 4 to state 2
10:39:39.000812 [debug]  VDR - RR sleep - opcode 8
10:39:39.000812 [debug]  VDR - RR sleep - opcode 10
10:39:39.000812 [debug]  VDR - Rxd a response packet, requestID=49, len=4
10:39:39.000812 [debug]  VDR - RR unsleep
10:39:39.000812 [debug]  VDR - Rxd a response packet, requestID=50, len=13099
10:39:39.000812 [debug]  VDR - RR unsleep
10:39:39.000812 [debug]  VDR - Success got to end of getChannelSchedule
10:39:39.000812 [debug]  BoxStack - Locked for update
10:39:39.000812 [debug]  BoxStack - Unlocked for update
10:39:39.000812 [debug]  Timers - Starting set timer 1
10:39:40.000046 [debug]  Demuxer - Reset called
10:39:40.000046 [debug]  Demuxer - Flush called
10:39:40.000046 [debug]  VFeed - Started
10:39:40.000046 [debug]  VDR - RR sleep - opcode 22
10:39:40.000046 [debug]  VDR - Rxd a response packet, requestID=51, len=28
10:39:40.000046 [debug]  VDR - RR unsleep
10:39:40.000046 [debug]  Channel - C.16 loaded, VPid=385, numApids=1, numDpids=0, numSpids=0 TPid=391
10:39:40.000046 [debug]  Channel - APid 386 deu
10:39:40.000046 [debug]  PlayerLiveTV - Demuxer pids: 385 386
10:39:40.000046 [debug]  VDR - RR sleep - opcode 6
10:39:40.000046 [debug]  VDR - Rxd a response packet, requestID=52, len=4
10:39:40.000046 [debug]  VDR - RR unsleep
10:39:40.000046 [debug]  VDR - VDR said 1 to start streaming request
10:39:40.000453 [debug]  Demux - Aspect ratio difference signalled
10:39:40.000453 [debug]  Demuxer - Entering audio sync: Video PTS = 2621064744
10:39:40.000453 [debug]  Demuxer - Entering audio sync: Audio PTS = 2621038523
10:39:40.000750 [debug]  Demuxer - Leaving  audio sync: Audio PTS = 2621066603
10:39:40.000765 [debug]  PlayerLiveTV - afeed video startup
10:39:40.000765 [debug]  PlayerLiveTV - Switch from state 2 to state 3
10:39:40.000765 [debug]  PlayerLiveTV - afeed video startup
10:39:40.000765 [debug]  VFeed - Released
10:39:40.000765 [debug]  PlayerLiveTV - Switch from state 3 to state 3
10:39:40.000765 [EMERG]  PlayerLiveTV - Thread called state 3 to state 3 which is not supported
10:39:41.000109 [debug]  VDR - Sending KA packet
10:39:41.000109 [debug]  VDR - Rxd correct KA reply
10:39:42.000015 [WARN]   PlayerLiveTV - Dropped chunk
10:39:42.000218 [WARN]   PlayerLiveTV - Dropped chunk
10:39:42.000328 [WARN]   PlayerLiveTV - Dropped chunk
10:39:42.000421 [WARN]   PlayerLiveTV - Dropped chunk
10:39:42.000531 [WARN]   PlayerLiveTV - Dropped chunk
10:39:42.000625 [WARN]   PlayerLiveTV - Dropped chunk
10:39:42.000718 [WARN]   PlayerLiveTV - Dropped chunk
10:39:42.000828 [WARN]   PlayerLiveTV - Dropped chunk
10:39:43.000031 [WARN]   PlayerLiveTV - Dropped chunk
10:39:43.000125 [WARN]   PlayerLiveTV - Dropped chunk
10:39:43.000234 [WARN]   PlayerLiveTV - Dropped chunk
10:39:43.000328 [WARN]   PlayerLiveTV - Dropped chunk
10:39:43.000421 [WARN]   PlayerLiveTV - Dropped chunk
10:39:43.000531 [WARN]   PlayerLiveTV - Dropped chunk
10:39:43.000640 [WARN]   PlayerLiveTV - Dropped chunk
10:39:43.000734 [WARN]   PlayerLiveTV - Dropped chunk
10:39:43.000812 [debug]  Timers - Timer firing for client 01202700 ref 1
10:39:43.000812 [debug]  Timers - sending timer to 01202700 with parameter 1
10:39:43.000812 [debug]  VVideoLiveTV - Still prebuffering, not removing osd...
10:39:43.000812 [debug]  Timers - Starting set timer 1
10:39:43.000812 [debug]  Timers - timerEventFinished for 01202700
10:39:43.000812 [debug]  Timers - timerEventFinished RESTART for 01202700
10:39:43.000828 [WARN]   PlayerLiveTV - Dropped chunk
10:39:43.000937 [WARN]   PlayerLiveTV - Dropped chunk



Offline MartenR

  • Hero Member
  • *****
  • Posts: 788
    • View Profile
Re: somtimes works, sometimes black screen
« Reply #1 on: March 07, 2009, 07:54:54 »
For me it seems to be a network issue, since the playback did not start. Play with the TCp window option.
Also it is interesting to know what your  network setup is.

Marten

Offline hoschbes

  • Jr. Member
  • **
  • Posts: 2
    • View Profile
Re: somtimes works, sometimes black screen
« Reply #2 on: April 03, 2009, 08:28:52 »
solved

it was a devective contact at the power supply of the antenna amplifier.  ::)

sorry, for bordering you.