Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - 4ndreas

Pages: [1]
1
VOMP General / MVP / Re: Remote control doesn't control MVP anymore
« on: February 23, 2015, 17:50:21 »
Hi Ondrej,
sorry, I can't help you with your problem but if you need a workaround you can use an android smartphone as remote control:
https://play.google.com/store/apps/details?id=org.vomp.remote&hl=de
It uses an ip connection and will work even if your MVP infrared is really broken. This does not solve your problem but you can at least watch TV.

4ndreas

2
VOMP General / MVP / Re: Feature Request for vompserver-0.4
« on: January 13, 2013, 08:09:30 »
Hi,
which hardware can be used with the upcoming vomp 0.4? Will MediaMVP be supported or only rasberry Pi?

regards,
4ndreas

3
VOMP General / MVP / Re: UTF-8 hack for Vomp client
« on: May 06, 2012, 12:40:25 »
Hi JTe,

just forget my posting  ::)
I looked at the setup but did not change anything as it looked fine. Now I switched the UTF8 conversion from On to Off to On again and now it's working as expected! Sorry for the confusion.

regards,
4ndreas

4
VOMP General / MVP / Re: UTF-8 hack for Vomp client
« on: May 06, 2012, 10:20:38 »
Hi JTe,

thank you very much for your work! Your Dongle solves a small problem I had with vomp-dongle-0.3.1-3-Yaris: I can use all fast forward speeds now (with 0.3.1-3 16x and 32x don't work).

But I can't get the UTF8 encoding work. I have vompserver 0.3.1-3-Yaris (I can't find version 0.3.1-2-Yaris) which I leave untouched. I changed the configuration to use your dongle file and I converted the file main-de in /video/plugins/vompserver/l10n (no changes made in vdr-1.7.27/PLUGINS/src/vompserver-0.3.1-3-Yaris/l10n).  I restarted the MVP and it shows the correct version on the screen. All functions work as before but the texts are still shown with no conversion of the UTF8 characters (I see two "ugly" characters instead of one Umlaut).

What am I doing wrong?

regards,
4ndreas

OS: opensuse 12.1
VDR: 1.7.27
vompserver: 0.3.1-3-Yaris
vompclient: as posted by JTe on May 02, 2012

5
Hi Walter,
great, it's compiling and working again! Thank you very much!!

regards,
4ndreas

6
Hi,
I tried to compile vompserver-0.3.1-3-Yaris with vdr 1.7.27 and get these errors:

Code: [Select]
Plugin vompserver:
make[1]: Entering directory `/opt/dvb/vdr-1.7.27/PLUGINS/src/vompserver-0.3.1-3-Yaris'
( if [ -f .standalone ] ; then ( rm -f .standalone; make clean ; make objects ) ; else exit 0 ;fi )
g++ -O2 -fPIC -Wall -Woverloaded-virtual  -c -D_GNU_SOURCE -DPLUGIN_NAME_I18N='"vompserver"' -DVOMPSERVER -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE -D_LARGEFILE64_SOURCE -I../../../include -I/include -o vompclientrrproc.o vompclientrrproc.c
../../../include/vdr/recording.h: In member function ‘int VompClientRRProc::processGetRecordingsList()’:
../../../include/vdr/recording.h:106:10: error: ‘time_t cRecording::start’ is private
vompclientrrproc.c:646:31: error: within this context
../../../include/vdr/recording.h: In member function ‘int VompClientRRProc::processGetMarks()’:
../../../include/vdr/recording.h:215:7: error: ‘int cMark::position’ is private
vompclientrrproc.c:1876:60: error: within this context
../../../include/vdr/recording.h:215:7: error: ‘int cMark::position’ is private
vompclientrrproc.c:1878:27: error: within this context
make[1]: *** [vompclientrrproc.o] Error 1
make[1]: Leaving directory `/opt/dvb/vdr-1.7.27/PLUGINS/src/vompserver-0.3.1-3-Yaris'

Can anybody help me with a patch as I don't know anything about programming. Thank you for helping.

regards,
4ndreas

7
VOMP General / MVP / Re: Compile vompserver fails
« on: December 22, 2011, 17:37:16 »
Hi Dave,
yes, that's the line we commented out. I don't know anything about programming, so I can't comment your explanation. Do you mean we don't really need this line if filenames are less than 255 characters? I can live with that...
The gcc on my system (openSuSE 12.1) is 4.6.2.

Regards,
Andreas

8
VOMP General / MVP / Re: Compile vompserver fails
« on: December 21, 2011, 18:39:20 »
Hi,
are there any news on this topic?

I commented out the faulty line (thanx odin4242) and it compiles but I think there was some intended use for this line :-)

Regards,
Andreas

Pages: [1]